Skip to main content


Sehe ich das richig, dass der #Debian #Bugtracker eine in #Perl gewurstete Blackbox ist, die bei einer Suche höchstens ein paar syntaxhighlighted E-Mails ausgeben kann? (mit den "falschen" Suchparametern schmeisst das Ding gar einen HTTP 500er)



Backups sind sowas von 1990... #Debian #Buster rollt #apparmor aus, mit dem Sicherungen von VMs mit #libvirt (snapshot/blockcommit) nicht mehr funktionieren (Bug#932456). Abhilfe schafft nur Abschalten von apparmor für die VMs. Anscheinend testet das keiner mehr :(



#Debian ist manchmal schon etwas verwirrend. Da setzt man current stable aka Stretch ein, möchte #nftables ausprobieren, liest in der Debian-Beschreibung zu nftables so Sachen wie nftables replaces the iptables framework und Use it! und dann steht da: nftables requires a linux kernel >= 3.13, but running a newer kernel >= 4.10 is recommended. In Stretch ist nur 4.9 drin. Was soll das? Kann man nftables in Stretch mit 4.9 nun produktiv verwenden oder nicht? Oder heißt das eher: "probier den Mist doch selber, wir haben das nicht empfohlen"?



#Debian 9 Stretch:
# grep . /sys/devices/system/cpu/vulnerabilities/*
grep: /sys/devices/system/cpu/vulnerabilities/*: Datei oder Verzeichnis nicht gefunden

:(



Ja, endlich weg mit dem Müll! #StartCom #WoSign #Debian #Stretch

# diff ca-certificates.conf.dpkg-old ca-certificates.conf
134,136c134,136
< mozilla/StartCom_Certification_Authority_2.crt
< mozilla/StartCom_Certification_Authority.crt
< mozilla/StartCom_Certification_Authority_G2.crt
---
> !mozilla/StartCom_Certification_Authority_2.crt
> !mozilla/StartCom_Certification_Authority.crt
> !mozilla/StartCom_Certification_Authority_G2.crt
181,182c181,182
< mozilla/WoSign_China.crt
< mozilla/WoSign.crt
---
> !mozilla/WoSign_China.crt
> !mozilla/WoSign.crt
184,186c184,186
< spi-inc.org/spi-cacert-2008.crt< mozilla/CA_WoSign_ECC_Root.crt
< mozilla/Certification_Authority_of_WoSign_G2.crt
---
> !spi-inc.org/spi-cacert-2008.crt> !mozilla/CA_WoSign_ECC_Root.crt
> !mozilla/Certification_Authority_of_WoSign_G2.crt



Note that it can be particularly complicated to set up Parsoid and Node.js in non-standard systems, like those running Windows or Debian.

Wie bitte?
#Debian #Mediawiki #Parsoid #VisualEditor