Skip to main content


 

Das in Debian Stretch enthaltene Certbot wird unbenutzbar


Das wird sicher auch viele Friendica-Instanzen treffen, welche Certbot einsetzen. Seit über einem Jahr wissen die Debian-Maintainer von diesem Zustand, allein getan hat sich bis heute nichts. Ich werde versuchen, auf acme.sh (https://github.com/Neilpang/acme.sh) umzustellen.
ACME Certbot Debian LetsEncrypt